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                UUSSIINNGG  EENNDDNNOOTTEE  
     wwiitthh  lliibbrraarryy  ddaattaabbaasseess  

 
 

http://www.lib.odu.edu/libassist/howto/endnote/index.htm 
 

How to Get the Endnote Program 
ODU has a site license for EndNote.  Faculty, staff and students can download EndNote from the OCCS page on the 
University’s Web Site.  Go to Computing / Hardware & Software / Downloads / For Students, Faculty/Staff.   
 

 BASICS 
 
Open EndNote: Start / Programs / EndNote / EndNote Program  
Unless you want to use EndNote Web, choose “Do not integrate with EndNote Web at this time” – “Finish.” 
 
Create an EndNote library: 

1. Select “Create a new library” --  OK.  Or, select “Open an existing library.” 
(You may need to go to “File” / “New” to create a new library.) 

2. Name the file and location for your library.  It will have the extension:  .enl   
3. Click “Save” and your EndNote Library will open. The “library” is where your citations will be stored.  

 
Enter a citation manually: 

1. Click “References” in the top toolbar, and select “New Reference.” 
2. Select a “Reference Type” (e.g., Journal Article) from the Reference Type dropdown menu at top, and then enter 

the citation information in the appropriate fields. 
3. When finished entering information, click “File / Close Reference” from the top toolbar, or click the lower X at 

the top right. 
 
Select a format style and view the reference: 

1. At the top toolbar, choose an output style from the dropdown menu. The default is “Annotated.”  Choose 
“Select Another Style…” and select from the options (e.g., MLA, APA, etc).  Click “Choose.” 

2. Once you select a style, your references will appear in that style.  Highlight a reference to view it in the bottom 
Preview section. 

 
Saving your references: 

Your references are automatically saved in your .enl file. An associated .Data directory is also saved.   
 
To create a copy of your library: 

1. With a library open, choose Save a Copy from the File menu.  Name the new library and choose where to save it.  
2. Click Save and EndNote creates a copy of the library. 

The new library does not open, it is simply saved to disk, where you can then open it with EndNote. 
Note: The Save a Copy command also creates a [library name].DATA folder for the new library and 
copies all necessary files and images to it. 
 

To simply copy references from your library into a bibliography: 
1. Select the appropriate style output. 
2. Highlight the references you wish to use in your bibliography. 
3. Right-click and select “Copy formatted” – then paste them into a Word document. 

To format your paper with footnotes and bibliography, try “Cite While You Write.” 
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Some ways to manage your references: 
 
 There is no limit to the number of references, but it is 

recommended that you not exceed 100,000. 
 Edit References:  Double-click on the reference to open and edit.  

 Add file attachments:  Right-click on a reference in your 
reference list to attach a file/s. The attachment icon will 
show before the author name. You may attach multiple 
pdfs, Word docs, images to a reference, but only one 
audio or video file.  

 Add a figure:  With the reference open, right-click and 
choose “Figure” to add one graphic or file into the Figure 
field of a record -- the figure can be cited in Word. 

 Add keywords to your references to be able to search and 
find them later (especially if the title is not descriptive). 
This can also help you to organize your library by topic. 

 Sort References:  Click on the header (Author, Year, etc) to sort all 
references by that category. 

 Create Groups:  A way to organize your references for different 
research projects (under “Groups” / “Create Group” or, right-click 
on My Groups.) 

 Move References:  Use copy/paste or “Groups”/ ”Add References 
To” to move references within groups. 

 Delete References:   Highlight reference/s to be deleted, right-
click and “Move References to Trash.” 

 Find and Delete Duplicates:  Choose “References”/ “Find 
Duplicates” – you will be asked which you want to keep.   

 Use Edit / Preferences to customize your library options --  e.g., 
change to Unicode font if you’re including references in other 
languages; “change case” for words that need to stay capitalized. 

 

MY LIBRARY column on left: 

 All References - includes every 
reference in your library (even 
if it is in other groups, etc).   

 Unfiled – citations that haven’t 
been placed in a group 

 Imported – references that you 
have just exported 

 Trash - a holding place for 
references you have removed 
from the library but have not 
yet permanently discarded. 

 My Groups – create groups to 
help organize your library; you 
can drag-and-drop to copy 
individual references into a 
custom group.  (Create 
maximum of 500 Groups.) 

 Online Search – to easily 
initiate a search of your 
favorite online catalogs or free 
databases. 

 EndNote Web  - to transfer 
references between an 
EndNote Web folder and your 
EndNote desktop library. 

 Find Full Text - feature that will 
scan collections of articles and 
attach full text for citations in 
your library. Go to Edit/ 
Preferences to configure. 

 

EXPORT CITATIONS FROM LIBRARY CATALOGS AND FREE DATABASES  
This option allows you to download citations from freely available library catalogs, including ODU and the Library of 
Congress, and from PubMed, which is a freely available database from the National Library of Medicine. Note: It may 
be more efficient to search the PubMed database directly, and then export your citations to EndNote.  For books, you 
may wish to search the WorldCat database (millions of books) and then export citations. 
 
        BASIC PROCEDURES 

1. Select from the Online Search Groups at left, or go to “Tools” and select “Online Search”.  

2. Select a catalog, then click “Choose.”  

3. The search box opens at the bottom of the EndNote screen.  Perform your search. [Notice the number of 
citations retrieved. You may need to revise your search, or just select the first 10 to review.] Click OK at 
“Confirm Online Search.”  

4. All citations will be added to your EndNote library. To delete references not needed, highlight and then 
drag the references you don’t want to the Trash folder. 

 

ALWAYS PROOF YOUR CITATIONS CAREFULLY !! 
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 DIRECT EXPORT:  Export Citations From Library Databases Directly Into Endnote  
Each of our databases has its own way to present citation information.  EndNote works with many of them to allow 
a direct export from the database into your EndNote library.  Some database systems with direct export: 

o BioOne 
o EBSCOhost 
o Engineering Village 

o Google Scholar 
o IEEE 
o JSTOR 

o OVID 
o Project Muse 
o ProQuest 

o Science Direct 
o Web of Science 

 

BASIC PROCEDURES FOR DIRECT EXPORT 
1. Have your EndNote library open. 
2. Search for articles on your topic in the database.  
3. From your results screen, mark the articles that are relevant by either clicking a mark box or "Add to folder."  
4. Go to your marked list or folder (e.g., “Folder View") to view marked items.  
5. Choose Export to EndNote option, and Submit or Save. 
6. Citations should now be available in EndNote.  

 
See specific instructions for each system at:  http://www.lib.odu.edu/libassist/howto/endnote/instructions/directexportdatabases.htm 

 

 IMPORT VIA FILTER FILE:  Some Databases Requiring Import Via Filter Files 
For databases that do not provide the direct export, EndNote provides filters to interpret the citation information 
from the database. You may need to go to the EndNote download site for filters: 
http://www.endnote.com/support/enfilters.asp  (The library’s EndNote Web site provides filters for Cambridge 
Scientific Abstracts databases that are not included in the “typical” installation for EndNoteX3.) 

 
TWO BASIC PROCEDURES DEPENDING ON THE DATABASE 

FOR: 
o Cambridge Scientific Abstracts 
o PubMed  
o SciFinder Scholar 

Step 1.  
1. Search for articles on your topic. 
2. From your results screen, mark the articles that are 

relevant. 
3. Go to your marked list or folder and then select 

Save, Print, Email. 
4. Save the references as a text file (or RIS file, if that 

is the only choice).  
Step 2. 

1. Go to your Endnote library. 
2. Under FILE, select Import. 
3. “Import Data File” - select your saved .txt file. 
4. “Import Option” - select filter that matches your 

database. 
5. Select “IMPORT”. 
6. Citations should open in your EndNote library. 

FOR: 
o OCLC FirstSearch (WorldCat) 
o GALE 
o WilsonWeb 

 
1. Search for articles on your topic. 
2. From your results screen, mark the 

articles that are relevant. 
3. Go to your marked list or folder and then 

select the option for exporting to  
EndNote (possibly in “Citation Tools”). 

4. In “File Download” box, click OPEN. 
5. Select your EndNote library and choose 

appropriate filter if asked. 
7. Citations should open in your EndNote 

library. 
 
See specific instructions for each system at:  
http://www.lib.odu.edu/libassist/howto/endnote 
/instructions/filterdatabases.htm 

 
 
 DATABASES WITH NO EASY ENDNOTE EXPORT OPTIONS:  Lexis/Nexis and Factiva  

In some cases you may choose to copy the citation and paste it into a New Reference template; then 

move the individual citation items to the appropriate fields.  

 
ALWAYS PROOF YOUR CITATIONS CAREFULLY !! 

http://www.lib.odu.edu/libassist/howto/endnote/instructions/directexportdatabases.htm#ovid
http://www.lib.odu.edu/libassist/howto/endnote
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CITE WHILE YOU WRITE   (Word 2007) 

This is a way to incorporate references from your EndNote library directly into a WORD document as in-text citations 
and as footnotes. If you installed EndNote on your computer, you should have an EndNote (EN) toolbar when you open 
Word. If you don't, you may need to configure the EndNote. 

IN-TEXT CITATIONS  
Open both Word 2007 and your EndNote library. Be sure the appropriate “Output Style” is selected.  

In your Word document:  
1. Place the cursor after the 

sentence/quote you wish to cite.  
2. Click on the EndNote Tab at the top of 

the screen. 
3. At left, click on “EN Go to EndNote.” 

 
In EndNote: 

1. Highlight the desired reference/s.   
2. Click “Tools” > “Cite While You Write” > “Insert Selected Citation/s.” An in-text citation and a bibliography 

entry will be added to your Word document. 

To Delete/Edit a citation in Word 2007  
Remember, do not use the delete key or backspace key. 

1. In Word, highlight the citation you wish to delete/edit. 
2. In EndNote tab, at left click “Edit Citation(s).”  
3. To remove the citation highlighted, click “Remove” > “OK.”   
4. To edit, enter information to add (year, pages, etc.) > “OK.” 

 
5. To add page numbers to an in-text citation, click within the in-text citation, and use the “Edit citation(s)” 

option on the EN toolbar.  Enter your page/s in the “Suffix” field with a comma first. Then, OK. 

To Format your bibliography:  
1. In Word, at top EndNote Style box, click on bottom right corner arrow. 
2. In the Format Bibliography box, make changes to Output Style as 

needed. 
3. In the “Layout” tab, select fonts, etc.  Add a bibliography title as 

needed (Works Cited or References etc); click “OK.” 
 

 

FOOTNOTES 
In Word, at the point you’re ready to enter 
a footnote: 

1. Select “References” then  “Insert 
Footnote.”  The cursor will take you 
to the bottom of the page where 
your footnote will be inserted. 

 

2. At this point, click the “EndNote X2” tab at the top toolbar. 
3. Click “EN Go to EndNote” at left.  

In EndNote: 
1. Highlight the citation you wish to insert, then go to “Tools” then “Cite While You Write” then “Insert 

Selected Citation.” 
2. If you want to add page numbers, highlight the footnote citation, click “Edit Citation(s)” in the EndNote box 

on the left.  Type in page number/s then click OK. 

 


